keywords:pbx ip pbx voip gateway gsm gateway

× Questions about A400/800/1200 Analog Interface Card

New A400P - Getting Busy Tone

9 years 8 months ago #4629 by pemer
Hi,

i found a way to get busy tones.

please read my post.

http://bbs.openvox.cn/viewthread.php?tid=1075&extra=page%3D1

regards

Patrick
9 years 8 months ago #4742 by aerodesliza
Hi Joe,

After our last suport session I tested the card for 4 days at my office with out any problem using the last setup you did , yestarday I installed the server at my client's office using just my laptop (no firewall, no swicth) and I realized that I was having the same problem than before (90% call I got busy tone), then WHY???, I think could be a card incompatible issue with the pstn lines, because my card work flawless at my office and the only factor that change is the pstn line but why my lynksis 3102 gateway work fine?. Any help would be appreciated.

Thanks in advance
9 years 8 months ago #4745 by miaolin
you can try to add some param in your dial command, let it wait for 1 seconds or wait for dialtone, the telephone line in your customer's site might need wait a while after the FXO offhook and before asterisk send DTMF out.
9 years 8 months ago #4751 by aerodesliza
thanks mioli for the answer, you read my mind, but i didn't find any info of how can i make a 1 second delay, any help would be appreciated.
9 years 7 months ago #4796 by aerodesliza
That works!!!! thanks Miolin for the support
Time to create page: 0.029 seconds
Powered by Kunena Forum