× Questions about A400/800/1200 Analog Interface Card

Audio Destortion Problem

3 years 4 months ago #11006 by grekasa
Hello,
I have an A400E with 1 FXS and one FXO ports on a FreePBX Distro latest version with Asterisk v13.
My problem lies on the FXO port and echo cancellation! I have sound distortion at the end off the echo tail so when i speak simultaneously with the other end i cant here clearly the other end due to that distortion. The other end has no audio problems.
I have the same problem when i use my Fanvil C60 ip phone using SIP protocol or my mobile phone with Zoiper softphone using IAX2 protocol. I tried several different settings but with no results!
I am starting to think that maybe is a hardware problem, my pc is a mini ITX motherboard ASUS C8HM70-I with a Intel Celeron 847 on board 1,1GHz dual core, 4GB ram and Kingston SV300S37A60G V300 SSD 60GB!
Maybe the CPU is weak to process audio real time (Echo Cancellation), i don't know the requirements...
So please help!
Thank you very much in advance!
3 years 4 months ago #11009 by tim.june
Hi Sir,

Please prepare teamviewer access and send the id and password to This email address is being protected from spambots. You need JavaScript enabled to view it., then show us the issue online, we will help you figure it out.

Email: This email address is being protected from spambots. You need JavaScript enabled to view it.
Skype: tim.jjune
3 years 4 months ago #11011 by Dario.hu
for more details. you can add my skype: dario.hu2. i will help you
2 months 6 days ago - 2 months 3 days ago #13687 by breeheath

Dario.hu wrote: for more details. you can add my skype: dario.hu2. i will help you
cousin quotes


I have added you to my skype.
Time to create page: 0.021 seconds
Powered by Kunena Forum