× Questions about B100/200/400/800 ISDN BRI Cards

B100P and dahdi installation

8 years 1 month ago #7049 by reinerotto
Hi, I want to use a B100P instead of my old ISDN card of another brand, which is working fine with asterisk, but because of non-open drivers.
So, I hope life with B100P will be safer :-)
Target system will be SuSE 11.4, 32bit

Looking at your docs in
wiki.openvox.cn/index.php/OpenVox_B100P_User_Manual_for_dahdi
I have a few questions:

Referring to>
A. Download the stable version of Libpri, dahdi and asterisk from http://downloads.asterisk.org/pub/telephony/ ,
and copy the tar files to /usr/src/.
Please download Libpri-1.4.11.4, which solve the bug.
Here, we download dahdi-linux-complete-2.3.0.1+2.3.0 and asterisk-1.6.2.10
<

The actual version of LibPRI to get from asterisk.org is 1.4.11.5
Is it safe to use this version instead of your 1.4.11.5 ?

I assume, that because of the patch file http://downloads.openvox.cn/pub/drivers/dahdi-patches/B100P/B100_dahdi_2.3.0.1_complete_patch.extra
file dahdi-linux-complete-2.3.0.1+2.3.0 MUST be used, rigtht ?
Or is it possible to use your newer http://downloads.openvox.cn/pub/drivers/dahdi-linux-complete/openvox_dahdi-linux-complete-current.tar.gz
which obviously is dahdi-2.4. Does it already contain the necessary patch(es) for B100P ?

Newest version of asterisk is 1.8.4.4
Is it safe to use this version instead of your 1.6.2.10, because I do not need the patch for NT mode ?
8 years 1 month ago #7054 by Joe.Yung
Hi,

As we know, asterisk-1.8.4.4 is the latest version so far. We didn't test with this version until now. We are not sure if it works or not. But we will follow it and let you know soon.

Regarding the patch of B100P, the dahdi-linux-complete-current.tar.gz doesn't contain the patch of B100P. So you will need to additionally patch it.

Libpri version, higher than 1.4.11.4 should not be a problem.

Time to create page: 0.028 seconds
Powered by Kunena Forum