keywords: ip pbx voip gateway gsm gateway

× Questions about B100/200/400/800 ISDN BRI Cards

Many entry Got FIFO TX ...

8 years 2 months ago #9215 by pdifeo
Hi,

if you read previous posts, my question is on timing. But when send a fax there aren't problems. Why ? And why if I send a fax from Hylafax installed on same server there is the problem? In this case the card involved is only B400E.

The faxserver was already in company and is on Windows Server, already configured for all employees.

In your opinion, if I connect a SIP gateway (i.e. Patton) there will be the same problems?

Thanks in advance for your help.
Regards
Pasquale
8 years 2 months ago #9216 by miaolin
What's the version of Asterisk used to drive E1 card? you should use an asterisk that support T.38 forward then can use any gateway that support T.38 to receive FAX. http://www.voip-info.org/wiki/view/Asterisk+T.38+Gateway ,

another solution is use Digium software fax package to receive fax directly in asterisk
http://www.digium.com/en/products/software/fax-for-asterisk
if free for only 1 concurrent fax call.
8 years 2 months ago #9217 by miaolin
about send fax

do you mean send fax from your windows server to b400E then to D130E then to PSTN can work?

only receive fax patch PSTN->D130E->B400E->windows Fax Server can not work?
8 years 2 months ago #9220 by pdifeo
Yes.

- Win fax sw -> AVM Card -> B400E -> D130E -> PSTN all is OK. Send fax without problems.
- PSTN -> D130E -> B400E -> AVM Card -> Win fax sw don't work.

I'm very frustrated.

The distribution is Elastix 2.4.0 (updated previous week)
- asterisk 11.5.0
- DAHDI Version: 2.6.1 compiled from your source package
- CentOS release 5.10 (Final)
Time to create page: 0.038 seconds
Powered by Kunena Forum