keywords:pbx ip pbx voip gateway gsm gateway

× Questions about B100/200/400/800 ISDN BRI Cards

mISDN 1.1.8 needs patch for B400P?

11 years 5 months ago #1979 by triccyx
Hi,
I use:
mISDN 1.1.8
B400P
Ubuntu 8.04
Asterisk 1.6.0

Need I hfc_multi.c patched?
11 years 5 months ago #1980 by james.zhu
hi:
no need patch.
regards!
James.zhu

11 years 4 months ago #2209 by vmiro
Confirmed! :)
B400P
CentOS 4.7
Asterisk 1.4.22
Zaptel 1.4.11

You should stress that info in your manual ;)
11 years 4 months ago #2241 by AndyCat

vmiro wrote: Confirmed! :)
B400P
CentOS 4.7
Asterisk 1.4.22
Zaptel 1.4.11

You should stress that info in your manual ;)


... my B400P need patch! ;-(
11 years 4 months ago #2242 by vmiro

AndyCat wrote: ... my B400P need patch! ;-(


What version of Asterisk and Zaptel you're using?
11 years 3 months ago #2335 by sebek72
I'm also doung a fresh install of asterisk.

Using B400p, and CentOS 5.2

Do I need to use bristuff or can I compile the latest asterisk 1.4.22 an zaptel 1.4.12.1 on my own?
Need any patches? Should i use Dahdi instead?

Thank you.
Time to create page: 0.026 seconds
Powered by Kunena Forum