keywords:pbx ip pbx voip gateway gsm gateway

× Questions about B100/200/400/800 ISDN BRI Cards

B400P + mISDN

9 years 11 months ago #4131 by FinStroba
Hi,

I´m using my Openvox B400P card with Astlinux (+ mISDN) but I can´t seem to get the leds on the card to turn green. I read that they should blink red when the driver is loaded and that works (when I use the "misdn-init start" command). When I plug in the cable (using regular straight-through cable) from the NT1 to the card the led stops blinking but stays red.
"sip show stacks" gives me the following information:

BEGIN STACK_LIST:
* Port 1 Type TE Prot. PMP L2Link DOWN L1Link:UP Blocked:0 Debug:4
* Port 2 Type TE Prot. PMP L2Link DOWN L1Link:DOWN Blocked:0 Debug:4
* Port 3 Type TE Prot. PMP L2Link DOWN L1Link:DOWN Blocked:0 Debug:4
* Port 4 Type TE Prot. PMP L2Link DOWN L1Link:DOWN Blocked:0 Debug:4

As you can see, only port 1 is connected and that is correct.

I tried to call out via port 1 but it didn´t work (using "exten => _.,1,Dial(mISDN/1/${EXTEN})").
Why doesn´t the led on port 1 turn green?

Best regards,
FinStroba
9 years 11 months ago #4132 by Denins.Den
Please send your SSH to me:
This email address is being protected from spambots. You need JavaScript enabled to view it.



regards!
denins.den
9 years 11 months ago #4133 by Denins.Den
The LED change to green when calling out is working, so your card is normal, i think you should check your ISDN modern and the dialplan
9 years 11 months ago #4135 by FinStroba
No, the led does NOT turn green at any time and outgoing calls does NOT work.

Best regards,
FinStroba
9 years 11 months ago #4136 by james.zhu
hello:
I do not test that on the platform, so i am not very sure the card works or not under the platform. anyway, you must make sure the chan_misdn.conf is correct and physical connection is well established. from your log, it looks the Layer 1 is up, so double check the setting in chan_misdn.conf and ISDN modem with active status. yes, the led will be on green if there is a call over the channel; otherwise, it can not be turn on.
regards!
James.zhu

9 years 11 months ago #4137 by Robert
hello
attention: * Port 1 Type TE Prot. PMP L2Link DOWN L1Link:UP Blocked:0 Debug:4
your l2link is down, please show me your misdn.conf file and your dial plan
Time to create page: 0.026 seconds
Powered by Kunena Forum