keywords: ip pbx voip gateway gsm gateway

× Questions about D-110P 1 Span E1/T1/J1 Interface Card

Problem with DE115 and trixbox whit E1 trunk

10 years 8 months ago #8071 by navarre69
Hi everyone,
I have installed a trixbox 2,8 and installed a DE115 It seems everything is ok, I have green light on the DE115 but on my PBX i have oll the channels out of service. Checking i saw this :

PRI show span 1
Primary D-channel: 16
Status: Provisioned, Down , Active
Switchtype: National ISDN
Type: Network
Window Length: 0/7
Sentrej: 0
SolicitFbit: 0
Retrans: 0
Busy: 0
Overlap Dial: 1
Logical Channel Mapping: 0
T200 Timer: 1000
T203 Timer: 10000
T305 Timer: 30000
T308 Timer: 4000
T309 Timer: -1
T313 Timer: 4000
N200 Counter: 3
Overlap Recv: Yes


I follow the openvox guide to install it.

This is my dahdi status:

/etc/init.d/dahdi status
### Span 1: D115/D130/0/1 "D115/D130 (E1|T1) Card 0 Span 1" (MASTER) HDB3/CCS/CRC4
1 PRI Clear (In use)
2 PRI Clear (In use)
3 PRI Clear (In use)
4 PRI Clear (In use)
5 PRI Clear (In use)
6 PRI Clear (In use)
7 PRI Clear (In use)
8 PRI Clear (In use)
9 PRI Clear (In use)
10 PRI Clear (In use)
11 PRI Clear (In use)
12 PRI Clear (In use)
13 PRI Clear (In use)
14 PRI Clear (In use)
15 PRI Clear (In use)
16 PRI HDLCFCS (In use)
17 PRI Clear (In use)
18 PRI Clear (In use)
19 PRI Clear (In use)
20 PRI Clear (In use)
21 PRI Clear (In use)
22 PRI Clear (In use)
23 PRI Clear (In use)
24 PRI Clear (In use)
25 PRI Clear (In use)
26 PRI Clear (In use)
27 PRI Clear (In use)
28 PRI Clear (In use)
29 PRI Clear (In use)
30 PRI Clear (In use)
31 PRI Clear (In use)


and my system.conf

# Span 1: D115/D130/0/1 "D115/D130 (E1|T1) Card 0 Span 1" (MASTER)
span=1,1,0,ccs,hdb3,crc4
# termtype: te
bchan=1-15,17-31
dchan=16
# echocanceller=mg2,1-15,17-31

# Global data

loadzone = us
defaultzone = us



Thank you for your help
10 years 8 months ago #8072 by tim.june
What signaling are you using? pri_cpe or ss7?
Are you sure the crc4 is available on your E1 line? if not, remove it like this:
# Span 1: D115/D130/0/1 "D115/D130 (E1|T1) Card 0 Span 1" (MASTER)
span=1,1,0,ccs,hdb3
# termtype: te
bchan=1-15,17-31
dchan=16
# echocanceller=mg2,1-15,17-31
If not work, send me email: This email address is being protected from spambots. You need JavaScript enabled to view it.

i] Last edited by tim.june at 2012-5-16 09:31 [/i

Email: This email address is being protected from spambots. You need JavaScript enabled to view it.
Skype: tim.jjune
10 years 7 months ago #8121 by navarre69
Sorry to answer you so late!!! I was in trouble.
I reinstall everything and now i have this situation:

PRI show span 1
No PRI running on span 1


etc/init.d/dahdi status
### Span 1: D115/D130/0/1 "D115/D130 (E1|T1) Card 0 Span 1" (MASTER) HDB3/CCS/CRC4
1 PRI Clear (SWEC: MG2)
2 PRI Clear (SWEC: MG2)
3 PRI Clear (SWEC: MG2)
4 PRI Clear (SWEC: MG2)
5 PRI Clear (SWEC: MG2)
6 PRI Clear (SWEC: MG2)
7 PRI Clear (SWEC: MG2)
8 PRI Clear (SWEC: MG2)
9 PRI Clear (SWEC: MG2)
10 PRI Clear (SWEC: MG2)
11 PRI Clear (SWEC: MG2)
12 PRI Clear (SWEC: MG2)
13 PRI Clear (SWEC: MG2)
14 PRI Clear (SWEC: MG2)
15 PRI Clear (SWEC: MG2)
16 PRI HDLCFCS
17 PRI Clear (SWEC: MG2)
18 PRI Clear (SWEC: MG2)
19 PRI Clear (SWEC: MG2)
20 PRI Clear (SWEC: MG2)
21 PRI Clear (SWEC: MG2)
22 PRI Clear (SWEC: MG2)
23 PRI Clear (SWEC: MG2)
24 PRI Clear (SWEC: MG2)
25 PRI Clear (SWEC: MG2)
26 PRI Clear (SWEC: MG2)
27 PRI Clear (SWEC: MG2)
28 PRI Clear (SWEC: MG2)
29 PRI Clear (SWEC: MG2)
30 PRI Clear (SWEC: MG2)
31 PRI Clear (SWEC: MG2)


and i see this :

dmesg

opvxd115 0000:0f:00.0: VPM450: Not Present


Can you help me???


Regards
Time to create page: 0.049 seconds
Powered by Kunena Forum