keywords:pbx ip pbx voip gateway gsm gateway

× Questions about D130/230/430/830/1630 Advanced T1/E1/J1 PRI Cards

Problem with DE230E E1 eurordsi with Alcatel 4400

5 years 9 months ago #9288 by roberto
Hello!
I have an Asterisk system with an E1 connected to an Alcatel 4400 OnmiPCX with DE230E OpenVox card .
Sometimes it works correctly and sometimes gives sync errors and can not progress E1 calls.
It has been running with sporadic problems for almost 2 years, and lately the problems have increased to the point that almost never works.

The system is composed of:

PowerEdge R710 with Openvox DE230E
Asterisk 1.8.9.1
dahdi 2.7.0
Debian 2.6.32-5-686-bigmem
La interrupción no está compartida:
CPU0 CPU1 CPU2 CPU3
35: 12789090 0 0 0 IO-APIC-fasteoi wct2xxp

/etc/dahdi/system.conf:
# Span 1: TE2/0/1 "T2XXP (PCI) Card 0 Span 1" HDB3/CCS/CRC4 RED
span=1,1,0,ccs,hdb3,crc4
# termtype: te
bchan=1-15,17-31
dchan=16
# echocanceller=mg2,1-15,17-31

# Span 2: TE2/0/2 "T2XXP (PCI) Card 0 Span 2" (MASTER) HDB3/CCS/CRC4 RED
span=2,2,0,ccs,hdb3,crc4
# termtype: te
bchan=32-46,48-62
dchan=47
# echocanceller=mg2,32-46,48-62

# Global data

loadzone = es
defaultzone = es

What can I do to confirm if I have a hardware failure on the OpenVox card?
5 years 9 months ago #9289 by chunlei.yi
hi,

pls arrange remote access to the server, i will help you to check the problem. you can contact me via skype.

skype:chunlei.yi
5 years 9 months ago #9293 by roberto
Thanks chunlei.yi!
[align=center]But I can't give you acces to the server. I have only remote access to it throught VPN.[/align]
[align=center]
[/align][align=center]If you tell me some test to do, I can do it and send you the results.[/align]
5 years 9 months ago #9295 by chunlei.yi
hi,

i think maybe i can remote access via teamviewer, this is ok?
you can try to disable the crc4 on Alcatel 4400 OnmiPCX server then change the system.conf as the following shows to try
# Span 1: TE2/0/1 "T2XXP (PCI) Card 0 Span 1" HDB3/CCS/CRC4 RED
span=1,0,0,ccs,hdb3
# termtype: te
bchan=1-15,17-31
dchan=16
# echocanceller=mg2,1-15,17-31

# Span 2: TE2/0/2 "T2XXP (PCI) Card 0 Span 2" (MASTER) HDB3/CCS/CRC4 RED
span=2,0,0,ccs,hdb3
# termtype: te
bchan=32-46,48-62
dchan=47
# echocanceller=mg2,32-46,48-62
pls send the dmesg and asterisk log informations to my email.

email:chunlei.yi@openvox.cn
5 years 9 months ago #9317 by roberto
Hello.
Finally it was solved by changing the DE230E card by a D130E card. This involves changing hardware and driver.
Chunlei.yi, thank you very much for your help.
Time to create page: 0.026 seconds
Powered by Kunena Forum