keywords:pbx ip pbx voip gateway gsm gateway

× Questions about VS-GW2120/GW1600/GW1202 and WGW1002G GSM Series VoIP Gateway

Echo on calls

6 years 2 weeks ago #9114 by assos40
Hi,I just bought the
VS-GW1600 GSM .Its connected with an asterisk server and i am making calls via softphone from my pc.When im am making or receiving calls i can hear my voice with a latency about 300ms.
When i am making outgoing calls i start hearing my voice about 2 seconds before i even hear the first ringback.
When its a incoming call i hear my voice upon answering the call.
I dont have this issue with other sip providers.Only when calls are made through the gateway.
I tried to set the 'echo canceling' option to 'on' wich make no difference at all.
The only action that reduces the echo (NOT the latency) is when i am changing the DAC Gain to -42.But even then the quality is not acceptable.I was reading that this gateway has echo canceling.
Please advice me a solution because the gateway is useless right now.:L:'(
thanks
george

i] Last edited by assos40 at 2013-10-7 18:23 [/i
6 years 2 weeks ago #9118 by aleyer
It seems that I have exactly the same issue.
The gateway is the same, the only difference is that I tried to connect to it directly from my PC using Twinkle. So, I'm hearing the echo of my voice as loud as the voice of the other side.

Regards, Aleksey
6 years 2 weeks ago #9120 by tim.june
Hi George & Aleksey,
It can be solved by adjust some parameters, pls contact me via skype below and prepare TeamViewer 7 (not version 8), i will show you how to fix it.

Email: This email address is being protected from spambots. You need JavaScript enabled to view it.
Skype: tim.jjune
6 years 2 weeks ago #9121 by assos40
hi Tim,Thank you for your answer.
If you can fix it ,you will save me.
Lets synchronize our teamviewer meeting.
Whats your time zone.?
My time zone is Athens,Greece.
When are you available,to fix the meeting ?!!

George
6 years 2 weeks ago #9122 by tim.june
How about now? Ping me on skype.

Email: This email address is being protected from spambots. You need JavaScript enabled to view it.
Skype: tim.jjune
6 years 2 weeks ago #9123 by assos40
Tim,Thank you very much for your help.
Problem solved.
No more echo at all.
Time to create page: 0.028 seconds
Powered by Kunena Forum