keywords: ip pbx voip gateway gsm gateway

× Questions about VS-GW2120/GW1600/GW1202 and WGW1002G GSM Series VoIP Gateway

Disable FLASH SMS using AT Command

7 years 1 month ago #9997 by aecampana
Hello Again,

All SMSs are being sent as class 0 sms (flash sms) when im using: Command: gsm send sms 1 +55xxxxxxxx "Hello Word" 30 1233

I need that they are not sent that way. When I use SMS Sender I have the option to enable or not Flash SMS and work fine. How do I configure this option using AT Command?

Thx!
7 years 1 month ago #9998 by lindali
Hello,

The default status of flash sms is disable. Your usage of sms sending is wrong. If you don't want to use the flash sms, please send the sms like below:
usage 1: gsm send sms <span> <number> <message>
usage 2: gsm send sms <span> <number> <message> 0 [id]
Because you set the value of flash sms as 30, so it will send the message as flash sms.
Wish this will help you.

Best regards
7 years 1 month ago #9999 by aecampana
Ty!

I was using the 30 thinking it was the timeout parameter. I read this somewhere.

anyway, thank you very much :)
Time to create page: 0.032 seconds
Powered by Kunena Forum