keywords: ip pbx voip gateway gsm gateway

× Questions about VS-GW2120/GW1600/GW1202 and WGW1002G GSM Series VoIP Gateway

WGW1002G as sip-client setup help nedded

6 years 11 months ago #10085 by Michael.zou
Hi.
There is a manual maybe you can refer to: www.openvox.cn/pub/manuals/Release/Engli..._Asterisk_Server.pdf

Regards!
Michael
OpenVox Support Team
Email: This email address is being protected from spambots. You need JavaScript enabled to view it.
Skype: along.zou
Tel: +86-755-66630978 ext.657
Quick Support:
wiki.openvox.cn/index.php/OpenVox_Quick_Support
Support Forum:
www.openvox.cn/forum/index.html
6 years 11 months ago - 6 years 11 months ago #10086 by lexalex
I saw this manual before but it didn't help me :(
Just look at .../asterisk.tgz please :)
6 years 11 months ago #10087 by Michael.zou
Hi.
what do you mean "make it from the web-GUI without config-files editing"? For out geteway, you can edit your sip trunk and your routing rules in web-GUI, you can find them in the manual.

Regards!
Michael
OpenVox Support Team
Email: This email address is being protected from spambots. You need JavaScript enabled to view it.
Skype: along.zou
Tel: +86-755-66630978 ext.657
Quick Support:
wiki.openvox.cn/index.php/OpenVox_Quick_Support
Support Forum:
www.openvox.cn/forum/index.html
6 years 11 months ago #10088 by lexalex
I mean: configure connection to external SIP without "ADVANCED/Asterisk File Editor" submenu :)
Or... I shuold edit line "register=>..." manually anyway. Right?
6 years 11 months ago #10089 by Michael.zou
you can set Registration in SIP - SIP Endpoints, if you want to use a sip phone or pbx to register to your gateway, you can set it as "Endpoint registers with this gateway", if you want your gateway register to anther pbx, you can set it as "This gateway registers with the endpoint", or if you want to config it as ip to ip, you can set it as none.

Regards!
Michael
OpenVox Support Team
Email: This email address is being protected from spambots. You need JavaScript enabled to view it.
Skype: along.zou
Tel: +86-755-66630978 ext.657
Quick Support:
wiki.openvox.cn/index.php/OpenVox_Quick_Support
Support Forum:
www.openvox.cn/forum/index.html
6 years 11 months ago #10090 by lexalex
I made a SIP-connection as described in manual (using settings from provider (from asterisk.tgz)):
SIP Endpoints -> "Add New SIP Endpoint":
Name: testname
User Name: (mynum)
Password: (mypass)
Registration:This gateway registers with the endpoint
Hostname or IP Address: multifon.ru
Transport: TCP
NAT Traversal: Yes
Advanced:Registration Options 
	Authentication User: (mynum)
	Register Extension: (mynum)
	From User: (mynum)
	From Domain: multifon.ru
	Remote Secret: (mypass)
	Port: 5060
	Qualify: Yes
	Qualify Frequency: 60
	Outbound Proxy:  sbc.megafon.ru
Call Settings
	DTMF Settings
		DTMF Mode: Inband
Then: "Save" and "Apply"
I see "SIP Status"= "Request Sent" in SYSTEM->Status->SIP_Information for "Endpoint Name"= (testname)

But I can make/accept calls with X-Lite softphone using the same settings!!

I got
register=>(mynum):(mypass):(mynum)@multifon.ru:5060/(mynum)
in ADVANCED -> "Asterisk File Editor" -> sip_general.conf
but there should be
register=>(mynum)@multifon.ru:(mypass):(mynum)@sbc.megafon.ru:5060/(mynum)
(in [general] section of sip.conf) according to exaple configiration

So,
Should I correct "register=>" option manually?
Time to create page: 0.033 seconds
Powered by Kunena Forum