keywords: ip pbx voip gateway gsm gateway

× Questions about VS-GW2120/GW1600/GW1202 and WGW1002G GSM Series VoIP Gateway

VS-GWM400G dont respond

5 years 7 months ago - 5 years 7 months ago #10465 by ner0
Hello!
I have device VS-GW1600-20G. One of the module VS-GWM400G in slot3 stopped respond. I tried to reset the module, but it did not help. The I tried move the module to slot1 and make it as Primary. It is responds to ping 172.16.99.1 and asks login and password when open http://172.16.99.1, but give empty page http://172.16.99.1/cgi-bin/php/system-status.php
I tried to reset config by pressing reset button on the module VS-GWM400G many times for 30 seconds, but it didn't help.
Please give advice me how to fix issue?
5 years 7 months ago #10468 by Michael.zou
Hi.
Please preset the RESET button for 7 seconds, then you can see 4 LED flashing, after reset, please tell me the status of SYS and PWR LED
And please add me to your skype contact list.

Regards!
Michael
OpenVox Support Team
Email: This email address is being protected from spambots. You need JavaScript enabled to view it.
Skype: along.zou
Tel: +86-755-66630978 ext.657
Quick Support:
wiki.openvox.cn/index.php/OpenVox_Quick_Support
Support Forum:
www.openvox.cn/forum/index.html
5 years 7 months ago #10482 by ner0
Hello!
After RESET SYS led is blinking green, PWR led is green.
5 years 7 months ago #10484 by Michael.zou
it means the gateway work normally, still can not login the web interface ?

Regards!
Michael
OpenVox Support Team
Email: This email address is being protected from spambots. You need JavaScript enabled to view it.
Skype: along.zou
Tel: +86-755-66630978 ext.657
Quick Support:
wiki.openvox.cn/index.php/OpenVox_Quick_Support
Support Forum:
www.openvox.cn/forum/index.html
5 years 7 months ago #10486 by ner0
Yes, still can't login. Empty page.
Time to create page: 0.040 seconds
Powered by Kunena Forum