keywords: ip pbx voip gateway gsm gateway

× Questions about VS-GW2120/GW1600/GW1202 and WGW1002G GSM Series VoIP Gateway

OpenVox GSM Card G400E not detecting

5 years 10 months ago #11418 by mdraunak
i am using OpenVox GSM card G400E . today i run the linux CLI Command "lspci" and i found the card is not detecting.
PLs guide us and try to solve my problem.
earlier we were using this card .
5 years 10 months ago #11419 by lindali
Hi,

Please unplug G400E card, clean the golden finger, try another PCI-E slot. For more convenient contact, you can add my skype linda.li258
Wish this will help you.

Best regards,
email: This email address is being protected from spambots. You need JavaScript enabled to view it.
skype: linda.li258
5 years 10 months ago #11420 by mdraunak
Hi,
I have tried by changing the PCI-E slot and also tried on different system.
But still it is not detected in lspci command.

previously the Card was undisturbed, and was working properly.
but today its not detected in that system, so tried with different pci-E slots or different system,
Still its not detected.

please guide me and help me to solve this problem.
5 years 10 months ago - 5 years 10 months ago #11421 by hua
Hello,

Sorry to hear that , Did you already clean the golden finger, If yes, Please tell us when and where did you buy this card, You can send us the S/N number to This email address is being protected from spambots. You need JavaScript enabled to view it. , We will arrange our sale team to help you send it back for repairing.

Best regards
upper
Time to create page: 0.030 seconds
Powered by Kunena Forum