keywords: ip pbx voip gateway gsm gateway

× Questions about VS-GW2120/GW1600/GW1202 and WGW1002G GSM Series VoIP Gateway

modules not working

3 years 10 months ago - 3 years 10 months ago #11744 by maxfranco
hi,
on the master card the modules number 3 and 4 stopped working after i changed the sims.
On the status pages i can see "-1" as value on the "BER" field and "undetected sim card" on the "registration status" field.
If I move the sims to other modules them work properly, inserting other sims into the modules 3-4 does not change anything

Trying to reset the module report this in the module at command log:
2018-01-30 15:55:55   TX:[AT]
2018-01-30 15:55:55   OK
2018-01-30 15:55:55   TX:[AT]
2018-01-30 15:55:55   OK
2018-01-30 15:55:57   TX:[AT]
2018-01-30 15:55:57   OK
2018-01-30 15:55:57   TX:[AT]
2018-01-30 15:55:57   OK
2018-01-30 15:55:57   TX:[ATH]
2018-01-30 15:55:57   OK
2018-01-30 15:55:57   TX:[ATE0]
2018-01-30 15:55:57   OK
2018-01-30 15:55:57   TX:[AT+CMEE=2]
2018-01-30 15:55:57   OK
2018-01-30 15:55:57   TX:[AT+CGMM]
2018-01-30 15:55:57   SIMCOM_SIM840W

OK
2018-01-30 15:55:57   TX:[AT+CGMI]
2018-01-30 15:55:57   SIMCOM_Ltd

OK
2018-01-30 15:55:57   TX:[AT+CGMR]
2018-01-30 15:55:57   Revision:1116B03SIM840W16_MXIC_PCM

OK
2018-01-30 15:55:57   TX:[AT+CGSN]
2018-01-30 15:55:57   354781030000000

OK
2018-01-30 15:55:57   TX:[AT]
2018-01-30 15:55:57   OK
2018-01-30 15:55:57   TX:[AT+CPIN?]
2018-01-30 15:55:57   +CPIN: READY

OK
2018-01-30 15:55:57   TX:[AT+CIMI]
2018-01-30 15:55:57   222102502282480

OK
2018-01-30 15:55:57   TX:[AT+MORING=1]
2018-01-30 15:55:57   OK
2018-01-30 15:55:57   TX:[AT+SIDET=0,0]
2018-01-30 15:55:57   OK
2018-01-30 15:55:57   TX:[AT+CLVL=70]
2018-01-30 15:55:57   OK
2018-01-30 15:55:57   TX:[AT+CMIC=0,1]
2018-01-30 15:55:57   OK
2018-01-30 15:55:57   TX:[AT+CLIP=1]
2018-01-30 15:55:57   OK
2018-01-30 15:55:57   TX:[AT]
2018-01-30 15:55:57   OK
2018-01-30 15:55:57   TX:[AT+CLIR=2]
2018-01-30 15:55:57   OK
2018-01-30 15:55:57   TX:[AT+CCWA=1]
2018-01-30 15:55:57   OK
2018-01-30 15:55:57   TX:[AT*CELLLOCK=0]
2018-01-30 15:55:57   +CME ERROR: unknown
2018-01-30 15:55:57   TX:[AT+CREG=1]
2018-01-30 15:55:57   OK
2018-01-30 15:55:57   TX:[AT+CREG?]
2018-01-30 15:55:57   +CREG: 1,3

OK

how can i solve this problem?
3 years 10 months ago #11745 by hua
Hello,

Please give us your Skype ID here , maybe we need to reflash the firmware of the module , prepare remote access please.
Time to create page: 0.032 seconds
Powered by Kunena Forum