× Questions about VS-GW2120/GW1600/GW1202 and WGW1002G GSM Series VoIP Gateway

Strange error.

3 months 4 weeks ago #13028 by Galad
Hello. It is not my first GSM gateway, but this error I see never before.

Firmware version -2.5.2, but on 2.5.0 - same.

I'd create voip endpoint, connect my asterisk to it, create call routing rule from endpoint to sims goup (or oen sim - does not matter, result was same)
So, when I trying to call, I get this error (Logs - Asterisk):

[Apr 22 19:26:45] ERROR[13135] app_grppolicy.c: &&&&&&&&&&&&&&& name error!!!
[Apr 22 19:26:45] ERROR[13135] app_grppolicy.c: &&&&&&&&&&&&&&&&&&& no!!!!

Any idea, what is this mean? I'm using in all names only latin alphabet
3 months 4 weeks ago #13031 by Echo
Hi, sir
can the calls get through?
3 months 4 weeks ago #13035 by Galad

Echo wrote: Hi, sir
can the calls get through?

No, it does not.
Only if I choose in field "Call Comes in From:" item "Any SIP".
Also, I tryed to connect gateway and asterisk via IAX protocol, but got same error.

Error is gone when I downgrade firmware to 2.4.8, but I now get one-way direction sound (this is another question, becouse another gateways with same configuration work well. Look like problem with NAT, there are no NAT using).
3 months 4 weeks ago #13036 by Echo
Hi, sir
you can add my skype and i will help you check.
skype:echo.yuan@openvox.cn
3 months 4 weeks ago - 3 months 4 weeks ago #13037 by Galad

Echo wrote: Hi, sir
you can add my skype and i will help you check.
skype:echo.yuan@openvox.cn

Wrote to you....
3 months 4 weeks ago #13042 by Echo
Hi, i haven't received your message.
or you can tell me your skype ID
Time to create page: 0.024 seconds
Powered by Kunena Forum