× Questions about VS-GW2120/GW1600/GW1202 and WGW1002G GSM Series VoIP Gateway

SIM READY REQ Problem

3 weeks 23 hours ago #13579 by armin
I have a WGW1002G (Model Name: VS-GWM400) GSM gateway device. When I insert any SIM on slot 2, it shows "SIM READY REQ" error. Please help me how can I fix this problem
3 weeks 15 hours ago #13580 by hua
Hello,

Sorry about you issue .Can you show us the AT logs about port 2 , You also can leave your Skype ID here we will add you ASAP.
3 weeks 13 hours ago #13582 by armin
Thank you.

This Asterisk CLI's output might help: "gsm show span 2"
Output:
D-channel: 4 
Status: Power on, Provisioned, Down, Active, Standard 
Type: CPE 
Manufacturer: Revision: MTK 0828 
Model Name: Quectel_M35 
Model IMEI: 8639xxxxxxxxxxx 
Revision: M35FAR02A12 
Network Name: 
Network Status: Not registered 
Signal Quality (0,31): 21 
BER value (0,7): 0 
SIM IMSI: 
SIM SMS Center Number: 
Own Number: 
Remain Time: 
PDD: 0 
ASR: 0 
ACD: 0 
Last event: Detect module OK 
State: SIM READY REQ 
Last send AT: AT+CPIN?\r\n\n 
Last receive AT: \r\nERROR\r\n

Then I removed and inserted SIM again and this time the result changed to this:
Output:
D-channel: 4  
Status: Power on, Provisioned, Undetected SIM Card, Active, Standard  
Type: CPE  
Manufacturer: Revision: MTK 0828  
Model Name: Quectel_M35  
Model IMEI: 8639xxxxxxxxxxx
Revision: M35FAR02A12  
Network Name:  
Network Status: Not registered  
Signal Quality (0,31): 17  
BER value (0,7): 0  
SIM IMSI:  
SIM SMS Center Number:  
Own Number:  
Remain Time:  
PDD: 0  
ASR: 0  
ACD: 0  
Last event: Detect module OK  
State: SIM READY REQ  
Last send AT: AT+CPIN?\r\n

I sent messegaes to "along.zou" and "rick.zhu3" skype IDs.
Time to create page: 0.021 seconds
Powered by Kunena Forum