× Questions about B100/200/400/800 ISDN BRI Cards

B200P, echo

7 years 7 months ago #7384 by leon.sinko
Hi,
i have B200P on centos 5.6, Asterisk 1.8.5, Freepbx 2.9.0.7, Dahdi 2.4.0 with oslec.

I have siemens sx 100 - dect isdn phone and wired EURIT 55 phone in same ISDN port with same MSN number - extension.

And I have echo problem:

(1)
|b200P pbx b200P |
+
(2) ISDN siemens sx 100 (msn 40)
(3) ISDN EURIT 55 (msn 40)
TE NT


When i call from 2 to 1 - no echo in (1) no echo in (2)
when i call from 1 to 3 - no echo in (1) no echo in (2)

when i call from 1 to 2 - echo in (1) , no echo in (2)

I say "hello" in phone (1) and hear "hello" again in (1), only when i call from (1) to (2)

2 and 3 are on same line with isdn splitter.

I tested also with only (2) ISDN siemens sx 100 (msn 40).
When i mute mic on prone (2) i still hear repeating what i say in phone (1).

I think siemens sx 100 is a problem, but how can I fix it?
7 years 7 months ago #7394 by tim.june
Hi,Leon
I am not familiar with siemens sx 100 ISDN phone, maybe it has some configuration to do, you can ask for help from siemens, too.
I need more information about your problem.please reccord the echo from asterisk and capture the message about the echo call on the console.
Send the files to my Mailbox: This email address is being protected from spambots. You need JavaScript enabled to view it.

i] Last edited by tim.june at 2011-9-28 16:27 [/i

Email: This email address is being protected from spambots. You need JavaScript enabled to view it.
Skype: tim.jjune
Time to create page: 0.028 seconds
Powered by Kunena Forum