keywords:pbx ip pbx voip gateway gsm gateway

× Questions about B100/200/400/800 ISDN BRI Cards

B800P and Italian ISDN

11 years 4 months ago #1050 by DarknessBBB
Hello everybody!
I've just succesfully configured a B800P with Asterisk 1.4.18, Elastix 1.0 and latest misdn drivers.

But this is what I see in output:

[code:1][root@elastix ~]# misdnportinfo

Port 1: TE-mode BRI S/T interface line (for phone lines)
-> Interface is Poin-To-Point.
-> Protocol: DSS1 (Euro ISDN)
-> Layer 4 protocol 0x04000001 is detected, but not allowed for TE lib.
-> childcnt: 2
* Port NOT useable for PBX (maybe there is already a PBX running?)
Port 2: TE-mode BRI S/T interface line (for phone lines)
-> Interface is Poin-To-Point.
-> Protocol: DSS1 (Euro ISDN)
-> Layer 4 protocol 0x04000001 is detected, but not allowed for TE lib.
-> childcnt: 2
* Port NOT useable for PBX (maybe there is already a PBX running?)
Port 3: TE-mode BRI S/T interface line (for phone lines)
-> Interface is Poin-To-Point.
-> Protocol: DSS1 (Euro ISDN)
-> Layer 4 protocol 0x04000001 is detected, but not allowed for TE lib.
-> childcnt: 2
* Port NOT useable for PBX (maybe there is already a PBX running?)
Port 4: TE-mode BRI S/T interface line (for phone lines)
-> Interface is Poin-To-Point.
-> Protocol: DSS1 (Euro ISDN)
-> Layer 4 protocol 0x04000001 is detected, but not allowed for TE lib.
-> childcnt: 2
* Port NOT useable for PBX (maybe there is already a PBX running?)
Port 5: TE-mode BRI S/T interface line (for phone lines)
-> Interface is Poin-To-Point.
-> Protocol: DSS1 (Euro ISDN)
-> Layer 4 protocol 0x04000001 is detected, but not allowed for TE lib.
-> childcnt: 2
* Port NOT useable for PBX (maybe there is already a PBX running?)
Port 6: TE-mode BRI S/T interface line (for phone lines)
-> Interface is Poin-To-Point.
-> Protocol: DSS1 (Euro ISDN)
-> Layer 4 protocol 0x04000001 is detected, but not allowed for TE lib.
-> childcnt: 2
* Port NOT useable for PBX (maybe there is already a PBX running?)
Port 7: TE-mode BRI S/T interface line (for phone lines)
-> Interface is Poin-To-Point.
-> Protocol: DSS1 (Euro ISDN)
-> Layer 4 protocol 0x04000001 is detected, but not allowed for TE lib.
-> childcnt: 2
* Port NOT useable for PBX (maybe there is already a PBX running?)
Port 8: TE-mode BRI S/T interface line (for phone lines)
-> Interface is Poin-To-Point.
-> Protocol: DSS1 (Euro ISDN)
-> Layer 4 protocol 0x04000001 is detected, but not allowed for TE lib.
-> childcnt: 2
* Port NOT useable for PBX (maybe there is already a PBX running?)

mISDN_close: fid(3) isize(131072) inbuf(0x962d060) irp(0x962d060) iend(0x962d060)
[/code:1]

[code:1]elastix*CLI> misdn show stacks
BEGIN STACK_LIST:
* Port 1 Type TE Prot. PTP L2Link DOWN L1Link:DOWN Blocked:0 Debug:6
* Port 2 Type TE Prot. PTP L2Link DOWN L1Link:DOWN Blocked:0 Debug:6
* Port 3 Type TE Prot. PTP L2Link DOWN L1Link:DOWN Blocked:0 Debug:6
* Port 4 Type TE Prot. PTP L2Link DOWN L1Link:DOWN Blocked:0 Debug:6
* Port 5 Type TE Prot. PTP L2Link DOWN L1Link:DOWN Blocked:0 Debug:6
* Port 6 Type TE Prot. PTP L2Link DOWN L1Link:DOWN Blocked:0 Debug:6
* Port 7 Type TE Prot. PTP L2Link DOWN L1Link:DOWN Blocked:0 Debug:6
* Port 8 Type TE Prot. PTP L2Link DOWN L1Link:DOWN Blocked:0 Debug:6
[/code:1]

What else do you need to know to understand where is the problem?

Thank you very much in advance
11 years 4 months ago #1052 by james.zhu
hello, DarknessBBB:
please check the setting from mISDN.conf and your physical connection. the error is from:
* Port NOT useable for PBX (maybe there is already a PBX running?)
regards!
James.zhu

11 years 4 months ago #1073 by DarknessBBB
Ok, that was a provider's misconfiguration (Fastweb): there was no power supply on lines.

Now everything works flawlessly.

THank you very much!! :D
Time to create page: 0.020 seconds
Powered by Kunena Forum