keywords: ip pbx voip gateway gsm gateway

× Questions about D-110P 1 Span E1/T1/J1 Interface Card

D110P doesnt work without any reason

11 years 2 months ago #7549 by macaruchi
[font=arial, sans-serif]I have a [/font]
[font=arial, sans-serif]D110P [/font]
[font=arial, sans-serif]card [/font]
[font=arial, sans-serif]and suddenly [/font]
[font=arial, sans-serif]stopped working [/font][font=arial, sans-serif]. [/font]
[font=arial, sans-serif]I [/font]
[font=arial, sans-serif]am reviewing [/font]
[font=arial, sans-serif]the card and [/font][font=arial, sans-serif]does not seem to [/font]
[font=arial, sans-serif]be [/font]
[font=arial, sans-serif]burned. [/font]
[font=arial, sans-serif]I have reviewed [/font]
[font=arial, sans-serif]the card and [/font]
[font=arial, sans-serif]looks normal [/font]
[font=arial, sans-serif]but the operating system [/font]
[font=arial, sans-serif]does not detect [/font]
[font=arial, sans-serif]this [/font]
[font=arial, sans-serif]using [/font]
[font=arial, sans-serif]lspci [/font][font=arial, sans-serif]-vvv [/font]
[font=arial, sans-serif]does not find anything [/font][font=arial, sans-serif]. [/font]
[font=arial, sans-serif]I changed [/font]
[font=arial, sans-serif]the card to another [/font]
[font=arial, sans-serif]machine and [/font]
[font=arial, sans-serif]it does not work [/font][font=arial, sans-serif] I [/font][font=arial, sans-serif]use [/font]
[font=arial, sans-serif]another card [/font][font=arial, sans-serif] with that [/font][font=arial, sans-serif]slot [/font]
[font=arial, sans-serif]and the operating system [/font]
[font=arial, sans-serif]detects it [/font]
[font=arial, sans-serif]perfectly. [/font]

[font=arial, sans-serif]Any suggestion? [/font]
[font=arial, sans-serif]
[/font]
[font=arial, sans-serif]
[/font]
[font=arial, sans-serif]Edwin Jaws [/font]
11 years 2 months ago #7559 by tim.june
Please clean the goldfingers of D110P (with alcohol) and PCI slot ,then try again.

Let me know the result after that.

Email: This email address is being protected from spambots. You need JavaScript enabled to view it.
Skype: tim.jjune
11 years 2 months ago #7568 by macaruchi
OkI will do now and I will tell you.
11 years 2 months ago #7573 by macaruchi
I did the test but the results were the same, didnt work. This is my third openvox card D110P with the same problem and really I am starting worry about this issue.

This card doesnt have any guarantee or you can see this card ?

This card seems good but doesnt work :Q:(

Edwin Quijada
11 years 2 months ago #7574 by hua
Hello

Please add me MSN This email address is being protected from spambots. You need JavaScript enabled to view it. and sent SSH, I will check it .

Bset regards!

upper.hua
11 years 2 months ago #7592 by macaruchi
Hi!
I sent you the server , user and password to email account to connect to my server to check the card.
Thks.
Time to create page: 0.044 seconds
Powered by Kunena Forum