keywords: ip pbx voip gateway gsm gateway

× Questions about A400/800/1200 Analog Interface Card

Some problems with A400P

14 years 5 months ago #1137 by luolili66
Dear sir,

I have problem with my Trixbox system ( OpenVox FXS/FXO), when the electricity is down, My Trixbox become error (message : Asterisk died with code 1), I must do #rebuild_zaptel and #genzaptelconf, then the PABX is running again. Actually I have Stabilizer and backup battery installed, but when electricity is down and the building management switch it to Generator, the problem appear again. I use Trixbox 2.0 , A400P04 and A400P40.

Thanks.
14 years 5 months ago #1138 by miaolin
your PBX lost power when the electricity is down?
14 years 5 months ago #1149 by sam
My PBX is not lost power but be "hang"

Asterisk could not start with error message "asterisk died with code 1".

After the Electric Power from the electricity company is down and the building management switch it to Generator Power, and.... My PBX be "hang".

I have do the experiment : When the electric is normal, I Plug off the Power Cable from the PC, it is OK, my battery backup is working well, but when The Building Management switch the electric to Generator, Asterisk could not start with message : "asterisk died with code 1".

I think the quality of my backup battery is bad, I want to switch it to the good UPS. But actually I think the Trixbox should start smoothly, not with this problem : "asterisk died with code 1"
14 years 5 months ago #1150 by miaolin
so you means that your asterisk pbx was power off by ups ( should be a monitor software that connect to ups), and when the power on again, your pbx will power on automaticly?
14 years 4 months ago #1400 by sam
[quote:aba6b89e9b="miaolin"]so you means that your asterisk pbx was power off by ups ( should be a monitor software that connect to ups), and when the power on again, your pbx will power on automaticly?[/quote]

No..no... When I shutdown the Trixbox server for 10 minutes or electricity be off, then Asterisk can not start and this message will appear "Asterisk died with code 1".

sometimes blue screen is appear with "kudzu" windows. Kudzu tells : "Tigerjet XXX has been remove......" and I must choose "remove configuration" then setting the IP again for A400P cards. Why this is happen ? Is this the weakness of Trixbox or A400P ?

The Trixbox must "ON" 24 hours, but when Trixbox server is shutting down then "Asterisk died with code 1" message is appear or... kudzu windows will appear.
14 years 4 months ago #1401 by sam
----Welcome to Kudzu, Red Hat Linux Hardware detection & configuration tool--
The following modem has been removed from your system : Tiger Jet 3XX modem/ISDN interface

The next page :
Hardware discovery utility 1.1.95.15 (c) 2003 Red Hat, Inc
Hardware Removed

Remove Configuration

Keep Configuration

Do Nothing

How do I solve this problem ? Will Trixbox-OpenVox Software solve this problem ?

Because, it make me crazyyyyy....!!!
:lol:
Time to create page: 0.041 seconds
Powered by Kunena Forum